Linux y la fragmentación: SÍ, OCURRE

Se afirma que los sistemas de archivos Unix previenen la fragmentación basándose en…¿exactamente qué hechos?…

El tópico de que Linux no necesita desfragmentación ha vuelto a renacer.

Lea el artículo aquí

Anuncios

OpenOffice y Ryanair

Se ve que OpenOffice no le gusta la palabra Ryanair

Vaya nochecita…

Oye, ¿a tí te carga Gmail?
– Espera que lo compruebo…

– Nop, no me carga, curiosamente Google.com tampoco, ni muchísimas páginas tampoco o van lentííííísimos…

Así es cómo descubrimos que algo había ocurrido allá de las 23.45 horas de la noche del día 11 de Marzo como bien menciona mi compañero en el post anterior.

Pero ahora se ha recuperado todo (parece ser)…

A pesar de todo esto… qué haríais vosotros sin Google? Yo no podría dar ni un paso, tengo todo en Gmail, mis planes en el Calendar, etc… Aún así esto no ha tenido que ver con que Google no cargaba o parecidos, si no un fallo de telefónica ( y otras compañías que usan sus redes, como yo, que uso Ya.com) como bien puso mi compañero, pero aún así el susto fue muy grande…

Os dejo una imagen respecto a esto 😉

Problema Sync in progress de X-Marks

Para aquellos que hayan actualizado a la última versión de Chrome 5.0.307.5 dev y tengan X-Marks, puede ocurrirles lo mismo que me ha pasado a mí y a más gente, que se quede el botón de X-Marks todo el rato con la admiración en verde (todo el rato sincornizándose, si te posicionas encima aparecerá el mensaje de Sync in progress...)

¿Cómo solucionarlo?

Primero cerrar el navegador Chrome. Después, en el directorio personal de nuestro usuario de Linux, hacer que se vean los directorios ocultos (atajo de teclado Control+H). En el directorio .config nos metemos a la de google-chrome / Default / Local Storage / y borráis el fichero chrome-extension_ajpgkpeckebdhofmmjfgcjjiiejpodla_0.localstorage

Una vez borrado, abrimos Chrome de nuevo y pulsamos el botón de X-Marks y nos pedirá que nos autentiquemos. Cuando terminemos el proceso de logueo, se nos abrirá una página y nos informará de que:

Y ya está arreglado el problema!

Actualización iPhone e iPod touch

Para todos aquellos que tengan la versión 3.1.3 instalada, es recomendable instalar el nuevo parche de seguridad, ya que se han detectado 5 vulnerabilidades y corresponden a las siguientes:

  • CoreAudio (CVE-2010-0036), desbordamiento de búfer sobre ficheros mp4 manipulados.
  • ImageIO (CVE-2009-2285), desbordamiento de búfer en el manejo de ficheros TIFF.
  • Recovery Mode (CVE-2010-0038), corrupción de memoria producida por mensajes de control de ciertos dispositivos USB.
  • WebKit (CVE-2009-3384), múltiples validaciones de entrada sobre accesos FTP
  • Problemas con elementos multimedia sobre HTML 5(CVE-2009-2841).

¿Qué podían provocar?

  • Terminación de la aplicación.
  • Ejecución remota de código.
  • Acceso a información del usuario.

Para aquellos que desean actualizar a la nueva versión, el parche está disponible únicamente desde iTunes.

Fuente: INTECO

Felices fiestas

EnAlpha.com les desea a todos los lectores felices fiestas, una feliz navidad y un próspero año nuevo 2010!

El equipo de EnAlpha.com

Nueva vulnerabilidad en el Kernel

– ¿Qué ocurre?
De nuevo otra vulnerabilidad (para ser excactos: dos) en el Kernel de Linux, una de ellas grave.

¿Qué puede ocurrir?
Un atacante puede producir una denegación de servicio remota o una escala de privilegios.

¿Quiénes están afectados?
Todos los usuarios que tengan el Kernel en la versión 2.6.x

¿Cómo actualizar?
Por la página del Kernel o ejecutando el comando update-manager por el terminal de comandos

Sushi, huh?

Justamente el otro día estuve comentando con mi amigo (administrador de este blog) sobre los paquetes que el gestor de actualizaciones de Linux descarga… le pregunté si no se podría descargar y guardar de alguna forma esos paquetes para, por si alguna vez tenemos que formatear o también que alguien no tenga conexión de banda ancha o que carezca de ella, directamente ejecutarlos desde un CD, USB o disco duro, sin necesidad de volverlos a descargarlos por dicho gestor (que puede superar más de 100 megas de actualizaciones).

Pues bien, sí se puede y además de una manera muy sencilla… ¿habéis oído hablar alguna vez de Sushi, huh??

Pues este programa te facilita el problema mencionado arriba.
Leer más de esta entrada

Vulnerabilidad en el kernel de Linux

Para los que usen Linux, es muy recomendable que actualicéis a la última versiñón de Kernel porque se ha detectado una vulnerabilidad en ella.

¿Qué ocurre?
– Permite a atacantes remotos provocar que el ordenador con este fallo de seguridad, deje de prestar servicio a través de una señal WiFi manipulada de modo malicioso.

¿Qué es lo que provoca?
– Una denegación de servicio sobre el ordenador con la versión de Linux vulnerable.

¿Quiénes están afectados?
-Todos los usuarios que tengan la versión previa a la 2.6.32-rc8-next-20091201

¿Cómo actualizar?
-Por la página del Kernel o ejecutando el comando update-manager por el terminal de comandos

Fuente – INTECO

Más phishing de CajaMadrid

Como comenté en otro post hace poco, hay intentos de phishing en CajaMadrid.

Me llegó hace dos días el mismo correo que anuncié en el post anterior, pero con el nombre de dominio de @cajamadrid.es

Recordad que las páginas de los bancos están siempre en https (más informacion aqui) y aparece como en la siguiente imágen

Los links que contienen los mensajes phishing no están en https así que tened cuidado en dónde os metéis…